summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-04-04 09:13:39 (GMT)
committerOlivier CrĂȘte <olivier.crete@collabora.com>2012-04-04 17:05:43 (GMT)
commit2f6bd3e6bd95d9806c8c4574b300f20bf7e61187 (patch)
tree1dfd5f6f86292c98aed09b3d4f9d6c7be4b3c5a6
parent2721ff5373382613cf331d9f3809f4271de452a9 (diff)
downloadtelepathy-farstream-2f6bd3e6bd95d9806c8c4574b300f20bf7e61187.tar.gz
telepathy-farstream-2f6bd3e6bd95d9806c8c4574b300f20bf7e61187.tar.xz
The right macro is GLIB_VERSION_MAX_ALLOWED
https://bugs.freedesktop.org/show_bug.cgi?id=48285
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 020b768..9f00aa8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -86,7 +86,7 @@ fi
dnl Check for Glib
PKG_CHECK_MODULES(GLIB, gobject-2.0 >= 2.30 glib-2.0 >= 2.30 gio-2.0)
AC_DEFINE(GLIB_VERSION_MIN_REQUIRED, GLIB_VERSION_2_30, [Ignore post 2.30 deprecations])
-AC_DEFINE(GLIB_VERSION_MAX_REQUIRED, GLIB_VERSION_2_30, [Prevent post 2.30 APIs])
+AC_DEFINE(GLIB_VERSION_MAX_ALLOWED, GLIB_VERSION_2_30, [Prevent post 2.30 APIs])
AC_SUBST(GLIB_CFLAGS)
AC_SUBST(GLIB_LIBS)