summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonny Lamb <jonny.lamb@collabora.co.uk>2012-08-28 11:19:12 (GMT)
committerJonny Lamb <jonny.lamb@collabora.co.uk>2012-08-28 11:19:12 (GMT)
commite5aed68fb70d5450f3dd463b13aef7e52900232f (patch)
treeea4e5ceafcf696a8dce26215b8844bdff967a33c
parent97c72b2036065b7b3f4862692656b87e9a07ae62 (diff)
downloadtelepathy-gabble-e5aed68fb70d5450f3dd463b13aef7e52900232f.tar.gz
telepathy-gabble-e5aed68fb70d5450f3dd463b13aef7e52900232f.tar.xz
configure: bump dependency on tp-glib
Signed-off-by: Jonny Lamb <jonny.lamb@collabora.co.uk>
-rw-r--r--NEWS7
-rw-r--r--configure.ac2
2 files changed, 8 insertions, 1 deletions
diff --git a/NEWS b/NEWS
index 4fde907..75b0400 100644
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,10 @@
+telepathy-gabble 0.17.1 (UNRELEASED)
+====================================
+
+Dependencies:
+
+• telepathy-glib 0.19.7 is now required. (sorry about that)
+
telepathy-gabble 0.17.0 (2012-08-14)
====================================
diff --git a/configure.ac b/configure.ac
index f2e3a4e..9141162 100644
--- a/configure.ac
+++ b/configure.ac
@@ -297,7 +297,7 @@ AC_SUBST(DBUS_CFLAGS)
AC_SUBST(DBUS_LIBS)
AC_DEFINE(TP_VERSION_MIN_REQUIRED, TP_VERSION_0_18, [Ignore post 0.18 deprecations])
-PKG_CHECK_MODULES(TP_GLIB, [telepathy-glib >= 0.19.2])
+PKG_CHECK_MODULES(TP_GLIB, [telepathy-glib >= 0.19.7])
AC_SUBST(TP_GLIB_CFLAGS)
AC_SUBST(TP_GLIB_LIBS)