summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonny Lamb <jonny.lamb@collabora.co.uk>2010-07-09 17:04:04 (GMT)
committerJonny Lamb <jonny.lamb@collabora.co.uk>2010-07-09 17:04:04 (GMT)
commitbd71b7b0208e39b1d882d404e0da719239148388 (patch)
treed8b6957383be8c9f76f4e992f9aa885443f91980
parenta374cf0630d9d33b5174d8495e6b81859430ba4a (diff)
downloadtelepathy-butterfly-bd71b7b0208e39b1d882d404e0da719239148388.tar.gz
telepathy-butterfly-bd71b7b0208e39b1d882d404e0da719239148388.tar.xz
telepathy-butterfly: depend on papyon 0.4.9
Signed-off-by: Jonny Lamb <jonny.lamb@collabora.co.uk>
-rw-r--r--NEWS11
-rwxr-xr-xtelepathy-butterfly4
2 files changed, 13 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index f3b1dbb..65bf272 100644
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,14 @@
+telepathy-butterfly-0.5.12 (UNRELEASED)
+=======================================
+
+Enhancements:
+
+Fixes:
+
+Dependencies:
+
+ * papyon 0.4.9 is now required.
+
telepathy-butterfly-0.5.11 (2010-06-08)
=======================================
diff --git a/telepathy-butterfly b/telepathy-butterfly
index 05e676a..e4ecbed 100755
--- a/telepathy-butterfly
+++ b/telepathy-butterfly
@@ -35,8 +35,8 @@ if telepathy.version < (0, 15, 17):
sys.exit(1)
import papyon
-if papyon.version < (0, 4, 2):
- print >> sys.stderr, 'Critical: papyon >= 0.4.2 required. Exiting.'
+if papyon.version < (0, 4, 9):
+ print >> sys.stderr, 'Critical: papyon >= 0.4.9 required. Exiting.'
sys.exit(1)