summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2013-09-08 20:17:46 (GMT)
committerMatthias Clasen <mclasen@redhat.com>2013-09-08 20:18:35 (GMT)
commit557c2ba35ea6ae6f29252b1d9c67e02ab4dc4548 (patch)
treead6098a29643dc48603d8a14a8adf1f95e6510d8
parentd10116eb77b09d8372a82de2e25894371805726c (diff)
downloadgnome-themes-standard-upstream-3.9.91.tar.gz
gnome-themes-standard-upstream-3.9.91.tar.xz
Fix levelbar low level colorupstream-3.9.91rpi-3.9.91
The theming for levelbars was using @warning_bg_color for low levels, but that color is no longer defined since commit 6bfa3aa073c31f776db73ff44c6b65d90e1d5cd4. Change it to use @warning_color instead, which still exists, and looks roughly the same.
-rw-r--r--themes/Adwaita/gtk-3.0/gtk-widgets.css8
1 files changed, 4 insertions, 4 deletions
diff --git a/themes/Adwaita/gtk-3.0/gtk-widgets.css b/themes/Adwaita/gtk-3.0/gtk-widgets.css
index eb80e37..6868e2f 100644
--- a/themes/Adwaita/gtk-3.0/gtk-widgets.css
+++ b/themes/Adwaita/gtk-3.0/gtk-widgets.css
@@ -986,11 +986,11 @@ GtkLevelBar.vertical {
}
.level-bar.fill-block.level-low {
- border-color: shade(@warning_bg_color, 0.80);
+ border-color: shade(@warning_color, 0.80);
background-image: linear-gradient(to bottom,
- shade(@warning_bg_color, 1.3),
- @warning_bg_color 75%,
- shade(@warning_bg_color, 0.90)
+ shade(@warning_color, 1.3),
+ @warning_color 75%,
+ shade(@warning_color, 0.90)
);
}